View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001459KdenliveUser Interfacepublic2010-02-22 19:272010-02-25 12:31 
Assigned Toj-b-m 
PrioritynormalSeveritymajorReproducibilityhave not tried
PlatformLinux (i686) Version11.2
Product Version0.7.7 
Target VersionFixed in Version 
Summary0001459: Clips can not (longer) be cut
with the current version of kdenlive it ist not possible to cut a movie.
I added a clip into the first time line, cut a part in this clip with the "Razor tool", delete this part
and move the rest of the clip to the end of the first part.
When I show the resulting clip with the 'Project Monitor' I see see the first part of the clip up to
the first cut then a black monitor up to the second cut and then the rest part of the clip.
kdenlive does not detect when I move the second part of the clip to any other place
of the time line. I look for me that kdenlive use still the old place of the clip.

I got also the error message "Invalid transition" when I move the second part overlapping to the
end of the first one and want to make a transition.

I a older version this was not a problem I remember.

kdenlive is a great tool and I hope the problem is solved soon ;-)

Best Regards
  Werner Franke
Version kdenlive (KDE4.4.0) release 2
Steps To ReproduceThis problem happen using a avi clip as well a mpeg2 clip.
Additional InformationMy KDE4 repositories: [^] [^] [^]
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Filesjpeg file icon kdenlive_snapshot1.jpeg [^] (100,736 bytes) 2010-02-23 19:52

? file icon Movie.mpg [^] (1,562,624 bytes) 2010-02-23 19:59

- Relationships

-  Notes
j-b-m (administrator)
2010-02-22 23:09

Cannot reproduce. Which MLT / FFmpeg versions? Can you upload a sample clip that shows this problem?
(0004747) (reporter)
2010-02-23 19:58

The snapshot shows a clip which I cut and moved the second part away from the first part. But you see the cursor is between the fist and the second part and the monitor shows still the picture which was on this
location before the cut.
This clip I also upload.
(0004749) (reporter)
2010-02-23 21:31

I suppose the problem is not a problem of kdenlive.
I testet it on an other PC also opensuse 11.2 and kdenlive 0.7.7 and here I have
the problem not.
On the PC which the kdenlive problem I determine also many crashes of some KDE4 programs. Maybe this is the same root cause.
steffenp (reporter)
2010-02-25 11:38

I had the same problem with kdenlive 0.7.6 and kde 4.4 (Opensuse 11.2/Factory) Back to kde 4.3.5 kdenlive 0.7.6 worked again. Now kdenlive 0.7.7 is installed but I didnt test it with kde 4.4.
Maybe this has something to do with the QT version. Do you use the packman build of kdenlive?
(0004759) (reporter)
2010-02-25 12:31

Yes I used kdenlive from Packman AND I have also the idea that this is a QT issue.
I asked in the OPENSUSE_DE mailinglist whether a extra QT reporitory for KDE4.4 is needed but currently no no answer.

- Issue History
Date Modified Username Field Change
2010-02-22 19:27 New Issue
2010-02-22 23:09 j-b-m Note Added: 0004743
2010-02-22 23:09 j-b-m Assigned To => j-b-m
2010-02-22 23:09 j-b-m Status new => feedback
2010-02-23 19:52 File Added: kdenlive_snapshot1.jpeg
2010-02-23 19:58 Note Added: 0004747
2010-02-23 19:58 Status feedback => assigned
2010-02-23 19:59 File Added: Movie.mpg
2010-02-23 21:31 Note Added: 0004749
2010-02-25 11:38 steffenp Note Added: 0004758
2010-02-25 12:31 Note Added: 0004759

Copyright © 2000 - 2016 MantisBT Team
Powered by Mantis Bugtracker