View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001645KdenliveMLTpublic2010-06-04 06:432010-09-22 06:20
Assigned To 
Platformthinkpad T410OSUbuntuOS Version10.04
Product Version0.7.7.1 
Target VersionFixed in Version 
Summary0001645: a/v sync problem for any edit to clip from lx3
DescriptionAny time I try to edit clips from my Panasonic DMC-LX3 the audio gets out of sync with the video both in preview and in rendered output.
Steps To Reproduce1. download [^]
2. drag into project tree
3. drag clip into track 0 of timeline and place it at the beginning
4. play the clip in the project monitor. notice that audio is in sync
5. use razor tool (scissor icon!) to split the clip around the 2 second mark
6. right-click on the first part of the clip and pick "delete selected item"
7. right-click in the empty space left behind and pick "remove space"
8. rewind and play the clip in the project monitor. notice that the audio is not in sync
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
ttill (developer)
2010-06-04 14:08

Works fine for me.
Do you also get this problem when seeking a lot?
americanjeff (reporter)
2010-06-04 18:06

I haven't noticed any effect from seeking, but I haven't worked with the program much due to this issue. You say it works for you: are you using the packages from Lucid or current dev build? Should I try making a local build?
ttill (developer)
2010-06-30 22:18

Sorry for the late response.
What happens if you play the file in melt like this: "melt filename in=125"?
americanjeff (reporter)
2010-06-30 23:14

It plays the tail end of the clip with a/v properly in sync.
americanjeff (reporter)
2010-06-30 23:15

Just to be sure I ran through the original repro steps again to see if intervening Ubuntu updates might have fixed things. They haven't.
j-b-m (administrator)
2010-07-01 08:43

Also works fine for me, but using latest MLT / FFMpeg compiled from git / svn. Will try to take some time to test with Ubuntu's version of FFmpeg
ddennedy (developer)
2010-09-22 06:20

Works for me, but Ubuntu has old ffmpeg version 0.5. I don't have that anywhere anymore. The reporter should test playback with seeking in ffplay.

- Issue History
Date Modified Username Field Change
2010-06-04 06:43 americanjeff New Issue
2010-06-04 14:08 ttill Note Added: 0005262
2010-06-04 18:06 americanjeff Note Added: 0005264
2010-06-30 22:18 ttill Note Added: 0005330
2010-06-30 22:18 ttill Status new => feedback
2010-06-30 23:14 americanjeff Note Added: 0005335
2010-06-30 23:14 americanjeff Status feedback => new
2010-06-30 23:15 americanjeff Note Added: 0005336
2010-07-01 08:43 j-b-m Note Added: 0005339
2010-09-22 06:20 ddennedy Note Added: 0005891

Copyright © 2000 - 2016 MantisBT Team
Powered by Mantis Bugtracker