View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001903KdenliveFile Loadingpublic2010-12-01 00:172011-04-28 00:07
Assigned To 
Platform32 bit IntelOSUbuntuOS Version10.04
Product Version0.7.7.1 
Target VersionFixed in Version 
Summary0001903: Error on opening file
DescriptionI was working on a file for the past weeks without any problem, but today i got the error 'Replaced wrong clip producer producer0 with 2' when I opened the project.
I'm working with only one video file, and one audio file. I dragged the video file to the timeline and was cutting the scenes I woudn't use. Last time I worked on the project, I edited the movie trough the Clip Monitor. I saved and opened the project several times in the last day I worked with it, and there was no problem at all.
Today I got that error, and when I click OK, the project opens, but the scenes I edited trough the Clip Monitor don't show, only the ones I first edited directly on the timeline, and even those appear on a different time when I play the project.
Audio works fine.
Tried to open the project on another computer, got the same message.
Additional InformationI found a similar bug that was fixed, apparently the error was caused by a special character ( [^]), cheked for the same issue on my file, found nothing.
Tried to rename both video and audio files, but the scenes I edited trough the Clip Monitor appeared as INVALID. The scenes i edited through the timeline were ok.
TagsNo tags attached.
Build/Install MethodNot Applicable
Attached Files? file icon rach.kdenlive [^] (29,646 bytes) 2010-12-01 00:17

- Relationships

-  Notes
ttill (developer)
2011-04-28 00:07

Could you please retest with a more recent version of Kdenlive?

- Issue History
Date Modified Username Field Change
2010-12-01 00:17 rachmorais New Issue
2010-12-01 00:17 rachmorais File Added: rach.kdenlive
2011-04-28 00:07 ttill Note Added: 0006676
2011-04-28 00:07 ttill Status new => feedback

Copyright © 2000 - 2016 MantisBT Team
Powered by Mantis Bugtracker