View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002033KdenliveUser Interfacepublic2011-02-19 21:452011-02-19 21:45
Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Platform64-bitOSArchLinuxOS Version2011-02-19
Product VersionRecent git 
Target VersionFixed in Version 
Summary0002033: Ungrouped clip cannot be deleted/moved
DescriptionI'm running 5425 and imported about 33 HD720 clips on my timeline. Audio track of each video track is showing up on Audio 1 track. I then decided to remove the audio for each clip as I don't use it. I went over each clip, right clicked, selected "ungroup" and then selected the audio track and hit the Del key. That worked for about 5 clips but on the 6th one when I hit the Del key the clip was red and could not do anything with it, neither deleting it or moving it.

I don't know if this is linked to the old bug I experienced (now fixed) on split clips because default project settings were not the same as the current project. In the above case the default project setting is QVGA and I created a new project with HD720/25fps.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-02-19 21:45 alphazo New Issue

Copyright © 2000 - 2016 MantisBT Team
Powered by Mantis Bugtracker