View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002244KdenliveRenderingpublic2011-07-18 16:032014-08-05 23:50
Assigned Tovpinon 
PlatformLinuxOSMageiaOS Version2 cauldron (dev)
Product VersionRecent git 
Target VersionFixed in Version0.9.10 
Summary0002244: Render instantly completes with zero byte output file
DescriptionNot possible to render anything - the render instantly shows 100% complete and the output file is produced, but it is empty.
Steps To ReproduceBuild kdenlive using build script. Version 0.8.1 (rev. 5796)
Build completes with no errors.
Create a project and attempt to render.
I have tried various formats all with the same result.
Additional InformationKernel version 3.0.0
Build/Install MethodBuild Wizard
Attached Files

- Relationships

-  Notes
barjaczen (reporter)
2011-07-20 13:29

Sorry - my mistake - I forgot to delete kdenliverc.
I just realized when I noticed the path to melt was wrong in a terminal during render.

As a side note - could kdenliverc please be located in the build folder in the case of local builds run from ?
It causes endless problems (e.g this bug report) when testing different versions with only a single rc file.

Maybe use an environment variable in the start script to trigger this?

It would make testing much easier.
vpinon (administrator)
2014-08-01 17:22

(old pbm & suggestion but still up to date)
Started to take into account environment variables for profiles in KdenliveConfig, will add melt path soon!

- Issue History
Date Modified Username Field Change
2011-07-18 16:03 barjaczen New Issue
2011-07-20 13:29 barjaczen Note Added: 0007088
2011-07-20 13:34 barjaczen Tag Attached: SOLVED
2014-08-01 17:22 vpinon Note Added: 0010148
2014-08-01 17:22 vpinon Assigned To => vpinon
2014-08-01 17:22 vpinon Status new => acknowledged
2014-08-05 23:50 vpinon Status acknowledged => resolved
2014-08-05 23:50 vpinon Fixed in Version => 0.9.10
2014-08-05 23:50 vpinon Resolution open => fixed

Copyright © 2000 - 2016 MantisBT Team
Powered by Mantis Bugtracker