View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002615KdenliveFile Loadingpublic2012-05-19 12:172012-05-21 02:22
Assigned Toj-b-m 
Platform32bitOSUbuntuOS Version12.04
Product Version0.9 
Target VersionFixed in Version 
Summary0002615: Kdenlive crashes after every each video clip added
DescriptionHye there,
Kdenlive crashes after I want to add video clip . The video format that I had tried is .ogg .mp4 and .avi.

eveytime , I want to open the video clip, kdenlive IMMEDIATELY crashes.
Steps To Reproduce1. right click to add clip
2. choose video clip. .ogg .mp4 .avi
3. kdenlive immediately crashes

everytime I undergo the same procedure kdelive crashes.
TagsNo tags attached.
Build/Install MethodOther Method?
Attached Files? file icon kdenlive-20120519-180101.kcrash [^] (7,467 bytes) 2012-05-19 12:17 [Show Content]

- Relationships

-  Notes
j-b-m (administrator)
2012-05-20 00:19

How did you install Kdenlive? From sunab's PPA? Can you try playing a video clip using mlt's command line player:

From a terminal, type:

melt myclip.avi

(replace myclip.avi with a clip that crashes Kdenlive). What happens, does it play the video?
Vylaern (reporter)
2012-05-20 22:56


I have exactly the same problem - Kdenlive crashes after every each video clip added - but only when I use "vdapau" flag in the system.

As a Gentoo user, I can easy switch off or switch this flag, which can be use as well by ffmpeg or mlt: [^]

I use a laptop with Nvidia Optimus (Intel + Nvidia) + Bumblebeed + bbswitch, which looks works fine with simple glxspheres (test) but I am not sure it will support vdpau in kdenlive. I was trying to run $kdenlive or $optirun kdenlive - it allways the same crash.

As j-b-m said, I tried $melt form a console (and $optirun melt), bellow are results:

$ melt DSC_4387.MOV
Xlib: extension "NV-GLX" missing on display ":0".
Xlib: extension "NV-GLX" missing on display ":0".
Segmentation fault

$ optirun melt DSC_4387.MOV
xauth: (argv):1: unable to read any entries from file "/etc/VirtualGL/vgl_xauth_key"
Xlib: extension "NV-GLX" missing on display ":0".
Xlib: extension "NV-GLX" missing on display ":0".

Looks like there is a problem with a graphic hybrid card when vdpau flag is in use.
maizuddin35 (reporter)
2012-05-21 02:22

I uses the sunab PPA. and I insstalled back from the previous version to this one.

it seems that, even I want to add a picture, the same thing happen also, it crashes.

adib@Mark21:~/Videos$ melt Movies/500_Days_of_Summer.2009.Retail.DvDrip.Xvid.Eng-DUQA.avi
Failed to load "Movies/500_Days_of_Summer.2009.Retail.DvDrip.Xvid.Eng-DUQA.avi"
Failed to load "Movies/500_Days_of_Summer.2009.Retail.DvDrip.Xvid.Eng-DUQA.avi"
Usage: melt [options] [producer [name=value]* ]+

adib@Mark21:~/Videos$ melt Music\ Video/Batu\ belah\ batu\ konkrit.mp4
Failed to load "Music Video/Batu belah batu konkrit.mp4"
Failed to load "Music Video/Batu belah batu konkrit.mp4"
Usage: melt [options] [producer [name=value]* ]+

- Issue History
Date Modified Username Field Change
2012-05-19 12:17 maizuddin35 New Issue
2012-05-19 12:17 maizuddin35 File Added: kdenlive-20120519-180101.kcrash
2012-05-20 00:19 j-b-m Note Added: 0008060
2012-05-20 00:19 j-b-m Assigned To => j-b-m
2012-05-20 00:19 j-b-m Status new => feedback
2012-05-20 22:56 Vylaern Note Added: 0008067
2012-05-21 02:22 maizuddin35 Note Added: 0008069
2012-05-21 02:22 maizuddin35 Status feedback => assigned

Copyright © 2000 - 2016 MantisBT Team
Powered by Mantis Bugtracker