View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002680KdenliveRenderingpublic2012-07-15 15:022013-04-07 08:45
Assigned Toeddrog 
PlatformlinuxOSUbuntu LinuxOS Version12.04
Product Version0.9.2 
Target VersionFixed in Version0.9.6 
Summary0002680: audio out of sync, proxy clips fail to generate
DescriptionOn my Envy 15(1st generation)even with the earlier version I had this problems with my audio out of sync with most of my video files. Even the rendered files had the problem. Using the proxy files solved the problem, but after upgrading to 0.9.2 I get this message if I want to use proxy files:

ffmpeg version 0.8.3-4:0.8.3-0ubuntu0.12.04.1, Copyright (c) 2000-2012 the Libav developers
  built on Jun 12 2012 16:52:09 with gcc 4.6.3
This program is only provided for compatibility and will be removed in a future release. Please use avconv instead.

Input #0, mov,mp4,m4a,3gp,3g2,mj2, from '/media/Riportok/Agraha1/DCIM/100D5100/DSC_0011.MOV':
    major_brand : qt
    minor_version : 537331968
    compatible_brands: qt niko
    creation_time : 2012-04-08 23:35:52
  Duration: 00:10:31.08, start: 0.000000, bitrate: 19705 kb/s
    Stream #0.0(eng): Video: h264 (High), yuvj420p, 1920x1080 [PAR 1:1 DAR 16:9], 18165 kb/s, 25 fps, 25 tbr, 25k tbn, 50 tbc
      creation_time : 2012-04-08 23:35:52
    Stream #0.1(eng): Audio: pcm_s16le, 48000 Hz, 2 channels, s16, 1536 kb/s
      creation_time : 2012-04-08 23:35:52
Unknown encoder 'libmp3lame'

I am pretty new to linux and kdenlive is the only real video editor I can use,but I am losing hope.
The funny thing is that on a desktop and even on a netbook I don't have the syncing problem. I checked everything I could and also reinstalled Ubuntu a few times, but nothing helps so far.
Additional Informationoriginally I installed from the software centre, I've upgraded from the official kdenlive ppa.
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships
duplicate of 0002694feedbackddennedy Video sync drifts further behind audio in renders, while preview playback syncs perfectly 

-  Notes
szabolcs (reporter)
2012-07-16 09:46
edited on: 2012-07-16 20:06

I've just realised that somehow during the upgrade I lost the restricted extras package. So proxies now work. Audios still out of sync for most of the video files on the timeline.

Ok, sorry for my ignorance.

The final problem is :

The audio of the Nikon d5100 video files are out of sync. Both played back within kdenlive or after rendering. After transcoding they are ok, but it takes a lot of time for big files.

vpinon (administrator)
2012-08-24 12:26

It seems MLT currently shows a sync problem for many users, please stay up to date for this topic!
eddrog (developer)
2012-10-15 15:04

Some feedback here please see duplicate 0002694
vpinon (administrator)
2013-01-18 19:30

MLT was recently updated to fix similar bug 2694, could you check if you problem is solved as well?
eddrog (developer)
2013-02-05 10:32

Some progress here - otherwise I'll close the ticket.
szabolcs (reporter)
2013-02-05 10:49

I've switched to acer v3-771G, using ubuntu 12.10, kdenlive from the ubuntu store. No sync problem. I love kdenlive more and more day by day. :-)


- Issue History
Date Modified Username Field Change
2012-07-15 15:02 szabolcs New Issue
2012-07-16 09:46 szabolcs Note Added: 0008162
2012-07-16 20:06 szabolcs Note Edited: 0008162 View Revisions
2012-08-24 12:23 vpinon Relationship added duplicate of 0002694
2012-08-24 12:26 vpinon Note Added: 0008218
2012-10-15 15:04 eddrog Note Added: 0008476
2012-10-15 15:04 eddrog Assigned To => eddrog
2012-10-15 15:04 eddrog Status new => feedback
2013-01-18 19:30 vpinon Note Added: 0009102
2013-02-05 10:32 eddrog Note Added: 0009178
2013-02-05 10:49 szabolcs Note Added: 0009180
2013-02-05 10:49 szabolcs Status feedback => assigned
2013-02-05 16:32 eddrog Status assigned => resolved
2013-02-05 16:32 eddrog Resolution open => fixed
2013-04-07 08:45 j-b-m Fixed in Version => 0.9.6
2013-04-07 08:45 j-b-m Status resolved => closed

Copyright © 2000 - 2016 MantisBT Team
Powered by Mantis Bugtracker