View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003024KdenliveFile Loadingpublic2013-03-21 12:332014-08-01 17:03
Assigned Tovpinon 
StatusresolvedResolutionunable to reproduce 
Platform64 bitOSArch LinuxOS VersionCurrent
Product Version0.9.4 
Target VersionFixed in Version 
Summary0003024: Program will not start
DescriptionWhen I attempt to start kdenlive, it does not start.

Running it via command line produces the following error message:

KCrash: Application 'kdenlive' crashing...
KCrash: Attempting to start /usr/lib/kde4/libexec/drkonqi from kdeinit
Warning: connect() failed: : No such file or directory
KCrash: Attempting to start /usr/lib/kde4/libexec/drkonqi directly
/usr/lib/kde4/libexec/drkonqi: error while loading shared libraries: cannot open shared object file: No such file or directory
Steps To ReproduceIt reproduces every time I open.
Additional InformationI am editing a weekly cooking show ( that uploads every Saturday morning, so time is a bit of a crunch here.

TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
tastesmith (reporter)
2013-03-21 12:46

MLT = 0.8.8
ffmpeg = 1:1.1.3-1

I've tried rolling back both to previous versions with no success.
tastesmith (reporter)
2013-03-21 15:54

My guess is that it's something to do with KDE, so I've also tried rolling back kdelibs (4.10.1-2) and kdebase-runtime (4.10.1-1), to no avail.
tastesmith (reporter)
2013-03-21 16:06

When I run /usr/lib/kde4/libexec/drkonqi, it says:

error while loading shared libraries: cannot open shared object file: No such file or directory

I ran locate, and they're right, that file doesn't exist on my computer. Any thoughts?
tastesmith (reporter)
2013-03-21 16:11

Alright, solved, but I'll leave it here for posterity. Installing kdepimlibs from the extra repository gave me a copy of, so now kdenlive opens again.

Thanks for giving me a place to think out loud! :P
tastesmith (reporter)
2013-03-21 16:28

As an odd artifact, now whenever I close kdenlive, a dialog pops up that says it "closed unexpectedly", and that the debugger application is missing or could not be launched.
tastesmith (reporter)
2013-03-22 13:07

It gives:

Executable: kdenlive PID: 2943 Signal: Segmentation fault (11)

- Issue History
Date Modified Username Field Change
2013-03-21 12:33 tastesmith New Issue
2013-03-21 12:46 tastesmith Note Added: 0009397
2013-03-21 15:54 tastesmith Note Added: 0009400
2013-03-21 16:06 tastesmith Note Added: 0009401
2013-03-21 16:11 tastesmith Note Added: 0009402
2013-03-21 16:28 tastesmith Note Added: 0009403
2013-03-22 13:07 tastesmith Note Added: 0009406
2013-04-17 19:15 tastesmith Note Added: 0009490
2013-04-22 00:33 tastesmith Note Deleted: 0009490
2014-08-01 17:03 vpinon Status new => resolved
2014-08-01 17:03 vpinon Resolution open => unable to reproduce
2014-08-01 17:03 vpinon Assigned To => vpinon

Copyright © 2000 - 2016 MantisBT Team
Powered by Mantis Bugtracker