MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003082KdenliveUser Interfacepublic2013-05-07 12:332014-11-18 12:23
Reporterevorster 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusfeedbackResolutionreopened 
Platformx86_64OSLinuxOS Version3.8.9
Product VersionRecent git 
Target VersionFixed in Version0.9.10 
Summary0003082: Clips in preview window sound stuck at end
DescriptionWhen playing back clips in the preview window, if the clip reaches it's end, there is a sound that sound like the last sample of the clip being played back that repeats until the user clicks somewhere else in the clip's timeline.

Steps To ReproduceLoad clip in Clip Monitor
Play until end
Additional InformationKdenlive from Git 121-g4dcd6d5
mlt from Git 168-g5a95ef6
TagsNo tags attached.
Build/Install MethodManual build from Git
Attached Files

- Relationships

-  Notes
(0009574)
sys3175 (reporter)
2013-06-01 15:52

This also happens at the end of the last clip in the project timeline.
Debian testing, kdenlive from build script, Version 0.9.7 (rev. v0.9.4-223-g365e588)
(0010113)
evorster (reporter)
2014-07-02 14:47

This issue is still present in the "next" branch in git, but is fixed in the master branch.
(0010227)
vpinon (administrator)
2014-08-12 21:35

Was fixed in movit branch, missed the pick into "stable" among GL-related commits.
Thanks for pointing that it had been solved during a period ;-)
(0010462)
ttguy (updater)
2014-11-05 14:32

I still have this issue on kdenlive 0.9.10
kdenlive 0.9.10-0ubuntu0~sunab~trusty1
melt 0.9.3+git20141005.22abed67-0ubuntu0~sunab~trusty1
frei0r 1.4.0+git20140826.72e51041-0ubuntu0~sunab~trusty1

Also user njenje reports this issue on 0.9.10
https://forum.kde.org/viewtopic.php?f=269&t=123568&p=323568#p323515 [^]

For me it is annoying static that persists after the preview gets to the end of a clip
(0010471)
zorbama (reporter)
2014-11-18 12:23

I also have this issue on kdenlive 0.9.10

Same versions as ttguy.

Running Linux Mint 17, 32-bit.

- Issue History
Date Modified Username Field Change
2013-05-07 12:33 evorster New Issue
2013-06-01 15:52 sys3175 Note Added: 0009574
2014-07-02 14:47 evorster Note Added: 0010113
2014-08-12 21:35 vpinon Note Added: 0010227
2014-08-12 21:35 vpinon Status new => resolved
2014-08-12 21:35 vpinon Fixed in Version => 0.9.10
2014-08-12 21:35 vpinon Resolution open => fixed
2014-08-12 21:35 vpinon Assigned To => j-b-m
2014-11-05 14:32 ttguy Note Added: 0010462
2014-11-05 14:32 ttguy Status resolved => feedback
2014-11-05 14:32 ttguy Resolution fixed => reopened
2014-11-18 12:23 zorbama Note Added: 0010471


Copyright © 2000 - 2016 MantisBT Team
Powered by Mantis Bugtracker