MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003241KdenliveUser Interfacepublic2014-03-29 09:422014-12-10 14:47
Reportervarchar 
Assigned Tovpinon 
PrioritynormalSeverityfeatureReproducibilityalways
StatusresolvedResolutionfixed 
Platform64 bitOSGentoo LinuxOS Version
Product Version0.9.6 
Target VersionFixed in Version0.9.10 
Summary0003241: Limited timeline tracks height
DescriptionNow timeline tracks height have max 99 px cap.
It would be nice to get rid of this limit to allow bigger thumbnails.
Steps To ReproduceTry rise height of timeline tracks to more then 99px.
TagsNo tags attached.
Build/Install Method(select)
Attached Filespng file icon screenshot3.png [^] (33,309 bytes) 2014-04-01 02:03


? file icon kmbve.avi [^] (297,868 bytes) 2014-04-01 19:32

- Relationships

-  Notes
(0009818)
j-b-m (administrator)
2014-03-29 13:16

Fixed in git,now goes to 999:
http://commits.kde.org/kdenlive/670cf436f3edc6aa220c0fe096c50c69e9aed00f [^]

By the way, just above the tracks in the timeline - on the left of the timeline ruler - there are 2 very poorly designed icons that allow you to easily double or halve the height of the timeline tracks,might help you
(0009873)
varchar (reporter)
2014-04-01 02:02

Reopened because not all thumbs stretches to new height > 99. Will try to attach screenshot.
(0010263)
vpinon (administrator)
2014-08-20 01:13

occurs when you change size on the fly, as thumbs are cached.
but once changed in preferences, any new clip imported seems OK, right?
as this is of low priority, I won't go any further with 0.9 version, sorry
(0010508)
ttguy (updater)
2014-12-10 14:44
edited on: 2014-12-10 14:46

This looks good to me. I tested track height of 300. And you get very big tracks. And they are good resolution thumbs. And you can use the icons JBM is talking about to change the track height through small, medium and large. The track height in the settings will change what is meant by small medium and large.


- Issue History
Date Modified Username Field Change
2014-03-29 09:42 varchar New Issue
2014-03-29 13:16 j-b-m Note Added: 0009818
2014-03-29 13:16 j-b-m Status new => resolved
2014-03-29 13:16 j-b-m Fixed in Version => Recent git
2014-03-29 13:16 j-b-m Resolution open => fixed
2014-03-29 13:16 j-b-m Assigned To => j-b-m
2014-04-01 02:02 varchar Note Added: 0009873
2014-04-01 02:02 varchar Status resolved => feedback
2014-04-01 02:02 varchar Resolution fixed => reopened
2014-04-01 02:03 varchar File Added: screenshot3.png
2014-04-01 19:32 varchar File Added: kmbve.avi
2014-08-05 23:20 vpinon Assigned To j-b-m => vpinon
2014-08-05 23:20 vpinon Status feedback => assigned
2014-08-20 01:13 vpinon Note Added: 0010263
2014-08-20 01:13 vpinon Status assigned => acknowledged
2014-12-10 14:44 ttguy Note Added: 0010508
2014-12-10 14:46 ttguy Note Edited: 0010508 View Revisions
2014-12-10 14:47 ttguy Status acknowledged => resolved
2014-12-10 14:47 ttguy Resolution reopened => fixed
2014-12-10 14:47 ttguy Fixed in Version Recent git => 0.9.10


Copyright © 2000 - 2016 MantisBT Team
Powered by Mantis Bugtracker