View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000661KdenliveRenderingpublic2009-02-04 05:582009-06-18 01:51
Assigned To 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.7.3 
Summary0000661: No sound at all - neither in the preview, nor in the rendered video

I don't have any sound at all, neither in the preview, nor in the rendered video although the original videoclip has an audiotrack.

I've already tried kdenlive from SVN (2009-02-02) but it was the same, running now.

I have the following components with the following Gentoo USE flags installed:
media-libs/mlt-0.3.6 ffmpeg lame libsamplerate ogg sdl sox sse theora vorbis xinexml
media-video/ffmpeg X aac alsa encode ipv6 mmx mp3 sdl theora vorbis x264xvid zlib
media-sound/sox alsa encode ffmpeg flac ogg png
media-libs/libsdl X alsa opengl xinerama xv
media-libs/sdl-sound flac mp3 mpeg vorbis

That's what 'mplayer' reports about the clip's audio track:
Opening audio decoder: [pcm] Uncompressed PCM audio decoder
AUDIO: 48000 Hz, 2 ch, s16le, 1536.0 kbit/100.00% (ratio: 192000->192000)
Selected audio codec: [pcm] afm: pcm (Uncompressed PCM)

I've extracted the audio from this projekt as MP3 using ffmpeg and used is as an additional audio track, then I could hear at least audio in the preview, but this is no working solution - not even as a workaround as you'd have to keep the audio+video tracks in sync when cutting them.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
administrator (administrator)
2009-02-04 11:13

Can you try playing the file with inigo and ffplay:

inigo myclip.mpg
ffplay myclip.mpg

Can you hear the sound ? If there is no sound with those 2 programs, it means you miss some ffmpeg codecs (ffmpeg pcm ?)
eliasp (reporter)
2009-02-04 23:33

I can hear the sound just fine when playing it using ffmpeg or inigo.
I've already tried all possible variants regarding the audio output settings but none didn't resolve this issue.
LeHomard (developer)
2009-02-05 15:39

Same problem here...
administrator (administrator)
2009-02-07 22:07

Wondering if some wrong setting was saved in the Kdenlive preference file. Can you try to delete $HOME/.kde/share/config/kdenliverc

and see if the situation improves?
LeHomard (developer)
2009-02-10 23:39

It now works fine ! Thanks

- Issue History
Date Modified Username Field Change
2009-02-04 05:58 eliasp New Issue
2009-02-04 05:58 eliasp Build/Install Method => Distribution package
2009-02-04 11:13 administrator Note Added: 0002352
2009-02-04 23:33 eliasp Note Added: 0002355
2009-02-05 15:39 LeHomard Note Added: 0002364
2009-02-07 22:07 administrator Note Added: 0002374
2009-02-10 11:04 administrator Status new => feedback
2009-02-10 23:39 LeHomard Note Added: 0002400
2009-03-02 12:58 administrator Status feedback => resolved
2009-03-02 12:58 administrator Resolution open => fixed
2009-03-02 12:58 administrator Fixed in Version => Recent git
2009-04-15 13:07 madsdyd Fixed in Version Recent git => 0.7.3
2009-06-18 01:51 xzhayon Status resolved => closed

Copyright © 2000 - 2016 MantisBT Team
Powered by Mantis Bugtracker